We are pleased to announce that PHP 7.2.8 is now compatible with all of our servers, and is being deployed to all of our sites.

Categories: Maintenance